Google спира поддръжката на по-стари версии на Android

Google спира поддръжката на по-стари версии на Android

Oт 27 септември използването на приложения на компанията на устройства с Android 2.3.7 (Gingerbread) или по-ниска версия приключва

Иван Гайдаров
722 прочитания

Много хора продължават да си пазят по-стари модели смартфони като Nexus One по сантиментални причини. Може би обаче е време те да разчистят малко пейзажа, тъй като потребителите на Reddit и 91mobiles съобщават, че Google вече няма да позволява използването на приложения на компанията на устройства с Android 2.3.7 (Gingerbread) или по-ниска версия от 27 септември нататък. Все още потребителите с тези операционни системи ще могат да използват мрежата, но ще трябва да актуализират своите устройства поне до пригодената за таблети Android 3.0 (реално, Android 4.0), ако искат да избегнат сериозни проблеми, докато проверяват пощата си в Gmail или навигират с Google Maps.

Това решение е продиктувано от съображения, свързани със защитата и поверителността на акаунта, заявяват от Google.

Това няма да повлияе на ежедневната употреба на телефона за голяма част от потребителите. Gingerbread и по-ранните версии на Android имат толкова малък дял, че от години са включени в категорията "други", а хардуерът вече се бори да се справи с много съвременни задачи. Това обаче е новина, защото Google много рядко прекъсва основни функционалности за по-старите версии на Android.

В крайна сметка ще ви трябва устройство, актуализирано през последното десетилетие, за да получите поне елементарна поддръжка за услугите на Google.

Много хора продължават да си пазят по-стари модели смартфони като Nexus One по сантиментални причини. Може би обаче е време те да разчистят малко пейзажа, тъй като потребителите на Reddit и 91mobiles съобщават, че Google вече няма да позволява използването на приложения на компанията на устройства с Android 2.3.7 (Gingerbread) или по-ниска версия от 27 септември нататък. Все още потребителите с тези операционни системи ще могат да използват мрежата, но ще трябва да актуализират своите устройства поне до пригодената за таблети Android 3.0 (реално, Android 4.0), ако искат да избегнат сериозни проблеми, докато проверяват пощата си в Gmail или навигират с Google Maps.

Това решение е продиктувано от съображения, свързани със защитата и поверителността на акаунта, заявяват от Google.

С използването на сайта вие приемате, че използваме „бисквитки" за подобряване на преживяването, персонализиране на съдържанието и рекламите, и анализиране на трафика. Вижте нашата политика за бисквитките и декларацията за поверителност. ОК